Moves content in the cell from one position to
another.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void MoveContent(
int row,
int column,
int fromIndex,
int toIndex
)
Public Overridable Sub MoveContent (
row As Integer,
column As Integer,
fromIndex As Integer,
toIndex As Integer
)
public:
virtual void MoveContent(
int row,
int column,
int fromIndex,
int toIndex
)
abstract MoveContent :
row : int *
column : int *
fromIndex : int *
toIndex : int -> unit
override MoveContent :
row : int *
column : int *
fromIndex : int *
toIndex : int -> unit
Parameters
- row Int32
- [in] Row index.
- column Int32
- [in] Column index.
- fromIndex Int32
- [in] Index of content to move.
- toIndex Int32
- [in] Target index of the content where it should be moved
to.
See Also