DBObjectSupportsCollection Method
|
Checks whether a particular context type is
supported by this object. This method shows whether an object
supports a collection type but does not show whether this object
participates in any contexts of that type.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool SupportsCollection(
string collectionName
)
Public Function SupportsCollection (
collectionName As String
) As Boolean
public:
bool SupportsCollection(
String^ collectionName
)
member SupportsCollection :
collectionName : string -> bool
Parameters
- collectionName String
- [in] The name of the collection to check.
Return Value
Boolean
true if the object supports context types
with the specified name,
false
otherwise.
See Also