DrawableOverruleSetAttributes
Method
|
Overrules the Drawable.SetAttributes method.
The default implementation of this method calls the
Drawable.setAttributes method.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual int SetAttributes(
Drawable drawable,
DrawableTraits traits
)
Public Overridable Function SetAttributes (
drawable As Drawable,
traits As DrawableTraits
) As Integer
public:
virtual int SetAttributes(
Drawable^ drawable,
DrawableTraits^ traits
)
abstract SetAttributes :
drawable : Drawable *
traits : DrawableTraits -> int
override SetAttributes :
drawable : Drawable *
traits : DrawableTraits -> int
Parameters
- drawable Drawable
- [in] Drawable for which the overrule is applied.
- traits DrawableTraits
- [in] DrawableTraits object from and to which the attributes are
to be set.
Return Value
Int32
See Also