PlotSettingsValidatorSetPlotType Method
|
Sets the plot type for the specified
PlotSettings object.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetPlotType(
PlotSettings plotSet,
PlotType plotAreaType
)
Public Sub SetPlotType (
plotSet As PlotSettings,
plotAreaType As PlotType
)
public:
void SetPlotType(
PlotSettings^ plotSet,
PlotType plotAreaType
)
member SetPlotType :
plotSet : PlotSettings *
plotAreaType : PlotType -> unit
Parameters
- plotSet PlotSettings
- [in] PlotSettings object.
- plotAreaType PlotType
- [in] Plot type.
Remarks
plotType must be
one of the following: Name Value Description Display 0 Display
Extents 1 Extents Limits 2 Limits View 3 View Window 4 Window
Layout 5 Layout PaperImageOrigin for the PlotSettings object
remains unchanged if the 'Layout' value is passed to the method; in
other cases it can be changed.
See Also