ModelOnErased(Drawable, Int64)
Method
|
Notification function called whenever a
Drawable object is erased from this Model object.
Namespace: Teigha.GraphicsSystem
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void OnErased(
Drawable pErased,
long parentID
)
Public Overridable Sub OnErased (
pErased As Drawable,
parentID As Long
)
public:
virtual void OnErased(
Drawable^ pErased,
long long parentID
)
abstract OnErased :
pErased : Drawable *
parentID : int64 -> unit
override OnErased :
pErased : Drawable *
parentID : int64 -> unit
Parameters
- pErased Drawable
- [in] Erased Drawable object.
- parentID Int64
- [in] Object ID of the parent of the erased Drawable
object.
See Also