SymbolUtilityServicesGetPathNameFromSymbolName Method

Retrieves the path name from a specified block name and extension(s). The string extension is appended to the end of the string if the retrieved string does not have an extension.

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public static string GetPathNameFromSymbolName(
        string symbolName,
        string extensions
)

Parameters

symbolName  String
[in] Name of block from which to get the path.
extensions  String
[in] List of extensions for which path names are searched.

Return Value

String
Path name.
Remarks
The extensions must be separated by semicolons and should not have dots before extension names, for example: "dwg;dxf".
See Also

©  Bricsys NV. All rights reserved.