PlanarEntityClosestPointToLinearEntity Method

Overload List
  Name Description
Public method ClosestPointToLinearEntity(LinearEntity3d) Calculates the point on this planar entity that is closest to the specified line and the point on the specified line that is closest to this planar entity.
Public method ClosestPointToLinearEntity(LinearEntity3d, Tolerance) Calculates the point on this planar entity that is closest to the specified line and the point on the specified line that is closest to this planar entity.
Top
See Also