Introduces an xline into the vectorization
context.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public abstract bool Xline(
Point3d point1,
Point3d point2
)
Public MustOverride Function Xline (
point1 As Point3d,
point2 As Point3d
) As Boolean
public:
virtual bool Xline(
Point3d point1,
Point3d point2
) abstract
abstract Xline :
point1 : Point3d *
point2 : Point3d -> bool
Parameters
- point1 Point3d
- [in] First point through which an xline passes.
- point2 Point3d
- [in] Second point through which an xline passes.
Return Value
Boolean
true. This method also throws a corresponding exception if it
fails.
Remarks
Xlines are
infinite lines passing through two points. The xline takes on the
current color.
See Also