TableClearTableStyleOverrides
Method
|
Clears the table style overrides for this
table entity and/or its cells.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void ClearTableStyleOverrides(
int options
)
Public Overridable Sub ClearTableStyleOverrides (
options As Integer
)
public:
virtual void ClearTableStyleOverrides(
int options
)
abstract ClearTableStyleOverrides :
options : int -> unit
override ClearTableStyleOverrides :
options : int -> unit
Parameters
- options Int32
- [in] Row index.
Remarks
The options
parameter can be one of the following:
ValueDescription0 Clears all overrides. 1 Clears all
table overrides. 2 Clears all cell overrides.
See Also