PolylineConvertFrom Method
|
Fills this polyline entity with data from the
specified Polyline2d entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void ConvertFrom(
Entity entity,
bool transferId
)
Public Sub ConvertFrom (
entity As Entity,
transferId As Boolean
)
public:
void ConvertFrom(
Entity^ entity,
bool transferId
)
member ConvertFrom :
entity : Entity *
transferId : bool -> unit
Parameters
- entity Entity
- [in] Vertex index.
- transferId Boolean
- [in] OCS point of the vertex.
Remarks
If transferId is
true: * This polyline entity is made database-resident. * It
assumes the objectId, handle, extended entity data, extension
dictionary, and reactors of the source Polyline2d entity. * The
source Polyline2d entity is deleted. The source Polyline2d entity:
* Must be a non-database-resident. * Must by of the type
Poly2dType.SimplePoly or Poly2dType.FitCurvePoly.
See Also