GeometryPolyline(Polyline) Method
|
Introduces a polyline into the vectorization
context.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public abstract bool Polyline(
Polyline polylineObj
)
Public MustOverride Function Polyline (
polylineObj As Polyline
) As Boolean
public:
virtual bool Polyline(
Polyline^ polylineObj
) abstract
abstract Polyline :
polylineObj : Polyline -> bool
Parameters
- polylineObj Polyline
- [in] Polyline.
Return Value
Boolean
true. This method also throws a corresponding exception if it
fails.
Remarks
The polygon is
filled and takes on the current color. Use polyline() to render
unfilled areas. The polygon is rendered as a series of lines
connecting the first point in vertexList to the second, the second
to the third, etc. All points must be coplanar.
See Also