SubDMeshGetSubentPath Method
|
Retrieves all subentity paths by the specified
index and subentity type.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public FullSubentityPath[] GetSubentPath(
int index,
SubentityType type
)
Public Function GetSubentPath (
index As Integer,
type As SubentityType
) As FullSubentityPath()
public:
array<FullSubentityPath>^ GetSubentPath(
int index,
SubentityType type
)
member GetSubentPath :
index : int *
type : SubentityType -> FullSubentityPath[]
Parameters
- index Int32
- [in] Subentity index. If it's equal to -1, all subentities of
the specified type are returned as an array.
- type SubentityType
- [in] Type of the input subentity.
Return Value
FullSubentityPath
Mapper of full subentity paths.
See Also