DataTableInsertColumnAt Method
|
Inserts a column into the table at the
specified column index.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void InsertColumnAt(
int index,
CellType type,
string columnName
)
Public Overridable Sub InsertColumnAt (
index As Integer,
type As CellType,
columnName As String
)
public:
virtual void InsertColumnAt(
int index,
CellType type,
String^ columnName
)
abstract InsertColumnAt :
index : int *
type : CellType *
columnName : string -> unit
override InsertColumnAt :
index : int *
type : CellType *
columnName : string -> unit
Parameters
- index Int32
- [in] Column index.
- type CellType
- [in] Column type.
- columnName String
- [in] Column name.
Remarks
If this table
already stores rows, this method creates a column that stores data
cells with a default value for each row.
See Also