FeatureControlFrameDirection
Property
|
Property that represents the WCS x-axis
direction vector of the feature control frame.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual Vector3d Direction { get; }
Public Overridable ReadOnly Property Direction As Vector3d
Get
public:
virtual property Vector3d Direction {
Vector3d get ();
}
abstract Direction : Vector3d with get
override Direction : Vector3d with get
Property Value
Vector3d
See Also