AcadBlockClassIOdaBlock_AddSphere
Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
public virtual Acad3DSolid IOdaBlock_AddSphere(
Object Center,
double Radius
)
Public Overridable Function IOdaBlock_AddSphere (
Center As Object,
Radius As Double
) As Acad3DSolid
public:
virtual Acad3DSolid^ IOdaBlock_AddSphere(
[InAttribute] Object^ Center,
[InAttribute] double Radius
)
abstract IOdaBlock_AddSphere :
Center : Object *
Radius : float -> Acad3DSolid
override IOdaBlock_AddSphere :
Center : Object *
Radius : float -> Acad3DSolid
Parameters
- Center Object
-
- Radius Double
-
Return Value
Acad3DSolid
Implements
IOdaBlockAddSphere(Object,
Double)
See Also