CurveCurveIntersector3dGetPointOnCurve2
Method
|
Gets the specified intersection point as
PointOnCurve3d on the second curve.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public PointOnCurve3d GetPointOnCurve2(
int intersection
)
Public Function GetPointOnCurve2 (
intersection As Integer
) As PointOnCurve3d
public:
PointOnCurve3d^ GetPointOnCurve2(
int intersection
)
member GetPointOnCurve2 :
intersection : int -> PointOnCurve3d
Parameters
- intersection Int32
- [in] Intersection index.
Return Value
PointOnCurve3d
See Also