Creates a 3D solid from the specified
entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void CreateFrom(
Entity fromEntity
)
Public Overridable Sub CreateFrom (
fromEntity As Entity
)
public:
virtual void CreateFrom(
Entity^ fromEntity
)
abstract CreateFrom :
fromEntity : Entity -> unit
override CreateFrom :
fromEntity : Entity -> unit
Parameters
- fromEntity Entity
- [in] Entity from which to create the solid.
Remarks
The specified
entity can be one of the following: * Surface * SubDMesh * Closed
curve with non-zero thickness * Solid with non-zero thickness *
Trace with non-zero thickness * Polyline with constant width and
thickness This method is implemented only for the Spatial
modeler.
See Also