Notification event called whenever a redo
process processes the reappending of the notifying object to the
database.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public event EventHandler Reappended
Public Event Reappended As EventHandler
public:
event EventHandler^ Reappended {
void add (EventHandler^ value);
void remove (EventHandler^ value);
}
member Reappended : IEvent<EventHandler,
EventArgs>
Value
EventHandler
Remarks
The default
implementation of this function does nothing. This function can be
overridden in custom classes.
See Also