RasterImageOrientation
Property
|
Property that represents the orientation of
the raster image entity. The orientation of the raster image stores
information about the origin point, image width and height
vectors.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual CoordinateSystem3d Orientation { get; set; }
Public Overridable Property Orientation As CoordinateSystem3d
Get
Set
public:
virtual property CoordinateSystem3d Orientation {
CoordinateSystem3d get ();
void set (CoordinateSystem3d value);
}
abstract Orientation : CoordinateSystem3d with get, set
override Orientation : CoordinateSystem3d with get, set
Property Value
CoordinateSystem3d
See Also