Point2dSubtraction(Point2d, Point2d)
Operator
|
Subtraction operator for the Point2d
class.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static Vector2d operator -(
Point2d a,
Point2d b
)
Public Shared Operator - (
a As Point2d,
b As Point2d
) As Vector2d
public:
static Vector2d operator -(
Point2d a,
Point2d b
)
static let inline (-)
a : Point2d *
b : Point2d : Vector2d
Parameters
- a Point2d
- [in] 2D point.
- b Point2d
- [in] 2D point.
Return Value
Vector2d
2D vector that is the result of
a -
b.
See Also