AssocArrayRectangularParametersGetAxesAngle Method

Retrieves the angle between the first row and first column of the rectangular array. If there is no expression for a particular parameter, the expression and the evaluatorId strings are empty after the method executes.

Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public double GetAxesAngle(
        string expression,
        string evaluatorId
)

Parameters

expression  String
[out] The retrieved expression.
evaluatorId  String
[out] The retrieved evaluator identifier represented by a string.

Return Value

Double
Angle between first row and first column in radians.
See Also

©  Bricsys NV. All rights reserved.