Moves the specified vertex of this MLine
entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void MoveVertexAt(
int index,
Point3d newPosition
)
Public Sub MoveVertexAt (
index As Integer,
newPosition As Point3d
)
public:
void MoveVertexAt(
int index,
Point3d newPosition
)
member MoveVertexAt :
index : int *
newPosition : Point3d -> unit
Parameters
- index Int32
- [in] Vertex index.
- newPosition Point3d
- [in] New WCS position for the specified vertex.
Remarks
newPosition point is projected onto the plane of this
MLine entity, and this projected vertex replaces the specified
vertex.
See Also