Returns an equivalent string representation of
this object.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public override sealed string ToString()
Public Overrides NotOverridable Function ToString As String
public:
virtual String^ ToString() override sealed
abstract ToString : unit -> string
override ToString : unit -> string
Return Value
String
A string formatted in the following order: key object ID, value
object ID, flag that indicates whether the key object has been
cloned, flag that indicates whether the key object is primary, flag
that indicates whether the owner of the key object has been
translated.
See Also