Ray3d(Point3d, Point3d) Constructor
|
Constructor for the Ray2d class. Creates a ray
with the specified points.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Ray3d(
Point3d point1,
Point3d point2
)
Public Sub New (
point1 As Point3d,
point2 As Point3d
)
public:
Ray3d(
Point3d point1,
Point3d point2
)
new :
point1 : Point3d *
point2 : Point3d -> Ray3d
Parameters
- point1 Point3d
- [in] A point from which the ray is cast.
- point2 Point3d
- [in] A point through which the ray passes.
See Also