Ray3d Constructor

Overload List
  Name Description
Public method Ray3d Default constructor for the Ray2d class. Creates a default corresponding C++ object with no actual data stored.
Public method Ray3d(Point3d, Point3d) Constructor for the Ray2d class. Creates a ray with the specified points.
Public method Ray3d(Point3d, Vector3d) Constructor for the Ray2d class. Creates a ray with the specified point and vector.
Top
See Also