HatchInsertLoopAt(Int32,
HatchLoop) Method
|
Inserts a loop into this hatch entity on the
specified index.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void InsertLoopAt(
int loopIndex,
HatchLoop hatchLoop
)
Public Sub InsertLoopAt (
loopIndex As Integer,
hatchLoop As HatchLoop
)
public:
void InsertLoopAt(
int loopIndex,
HatchLoop^ hatchLoop
)
member InsertLoopAt :
loopIndex : int *
hatchLoop : HatchLoop -> unit
Parameters
- loopIndex Int32
- [in] Loop index.
- hatchLoop HatchLoop
- [in] Hatch loop to insert.
See Also