HatchLoop Class

This class stores information for defining a hatch boundary loop.
Inheritance Hierarchy
SystemObject
  Teigha.DatabaseServicesHatchLoop

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public sealed class HatchLoop

The HatchLoop type exposes the following members.

Constructors
  Name Description
Public method HatchLoop Constructor for the HatchLoop class.
Top
Properties
  Name Description
Public property Curves Property that represents a collection of curves that compose this hatch loop.
Public property IsPolyline Property that indicates whether this hatch loop has the HatchLoopTypes.Polyline type.
Public property LoopType Property that represents the type of this hatch loop.
Public property Polyline Property that represents the polyline that composes this hatch loop.
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.