TableSetFieldId(Int32,
Int32, ObjectId) Method
|
Sets the field for the specified cell in this
table entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SetFieldId(
int row,
int col,
ObjectId fieldId
)
Public Overridable Sub SetFieldId (
row As Integer,
col As Integer,
fieldId As ObjectId
)
public:
virtual void SetFieldId(
int row,
int col,
ObjectId fieldId
)
abstract SetFieldId :
row : int *
col : int *
fieldId : ObjectId -> unit
override SetFieldId :
row : int *
col : int *
fieldId : ObjectId -> unit
Parameters
- row Int32
- [in] Row index.
- col Int32
- [in] Column index.
- fieldId ObjectId
- [in] Object Id of the field.
See Also