TableGetDataLink(Int32,
Int32) Method
|
Returns the data links for the specified cell
range.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual ObjectId GetDataLink(
int row,
int column
)
Public Overridable Function GetDataLink (
row As Integer,
column As Integer
) As ObjectId
public:
virtual ObjectId GetDataLink(
int row,
int column
)
abstract GetDataLink :
row : int *
column : int -> ObjectId
override GetDataLink :
row : int *
column : int -> ObjectId
Parameters
- row Int32
- [in] Row index.
- column Int32
- [in] Column index.
Return Value
ObjectId
Array of Object IDs of data links.
See Also