Face Constructor

Overload List
  Name Description
Public method Face Default constructor for the Face class.
Protected method Face(IntPtr, Boolean) Initializes a new instance of the Face class
Public method Face(Point3d, Point3d, Point3d, Boolean, Boolean, Boolean, Boolean) Constructor for the Face class. Creates a face with the passed vertices and visibility values for edges.
Public method Face(Point3d, Point3d, Point3d, Point3d, Boolean, Boolean, Boolean, Boolean) Constructor for the Face class. Creates a face with the passed vertices and visibility values for edges.
Top
See Also