TableCreateContent Method
|
Creates additional content for the cell.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual int CreateContent(
int row,
int column,
int contentIndex
)
Public Overridable Function CreateContent (
row As Integer,
column As Integer,
contentIndex As Integer
) As Integer
public:
virtual int CreateContent(
int row,
int column,
int contentIndex
)
abstract CreateContent :
row : int *
column : int *
contentIndex : int -> int
override CreateContent :
row : int *
column : int *
contentIndex : int -> int
Parameters
- row Int32
- [in] Row index.
- column Int32
-
- contentIndex Int32
- [in] Index at which the content is created.
Return Value
Int32
Returns index of the created content.
See Also