Shell Class

Inheritance Hierarchy
SystemObject
  SystemMarshalByRefObject
    Teigha.RuntimeDisposableWrapper
      Teigha.BoundaryRepresentationBrepEntity
        Teigha.BoundaryRepresentationShell

Namespace: Teigha.BoundaryRepresentation
Assembly: TD_MgdBrep (in TD_MgdBrep.dll) Version: 0.0.0.0
Syntax
public sealed class Shell : BrepEntity

The Shell type exposes the following members.

Constructors
  Name Description
Public method Shell Initializes a new instance of the Shell class
Top
Properties
  Name Description
Public property Complex  
Public property Faces  
Public property ShellType  
Top
Methods
  Name Description
Public method GetFacesStartingFrom  
Top
See Also

©  Bricsys NV. All rights reserved.