DatabaseMarkObjectNonPersistent Method

Marks an object as non-persistent or persistent.

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public static void MarkObjectNonPersistent(
        ObjectId id,
        bool value
)

Parameters

id  ObjectId
[in] Identifier of the object to be marked.
value  Boolean
[in] Flag that specifies whether an object should be persistent.
Remarks
Objects in a database are persistent by default (if they have an owner).
See Also

©  Bricsys NV. All rights reserved.