Returns the WCS coordinates of the vertex at
the specified index.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Point3d GetVertexAt(
short value
)
Public Function GetVertexAt (
value As Short
) As Point3d
public:
Point3d GetVertexAt(
short value
)
member GetVertexAt :
value : int16 -> Point3d
Parameters
- value Int16
- [in] Vertex index (0, 1, 2, or 3).
Return Value
Point3d
See Also