DatabaseIsValidLineWeight
Method
|
Checks whether a specified lineweight value
matches one of the predefined lineweights.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsValidLineWeight(
int weight
)
Public Function IsValidLineWeight (
weight As Integer
) As Boolean
public:
bool IsValidLineWeight(
int weight
)
member IsValidLineWeight :
weight : int -> bool
Parameters
- weight Int32
- [in] Lineweight value specified in hundredths of a
millimeter.
Return Value
Boolean
true for lineweights that match one of
the predefined lineweights, and
false
otherwise.
See Also