TableSetBlockScale Method
|
Sets the scale factor of the block reference
in the specified cell in this table entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SetBlockScale(
int row,
int col,
double scale
)
Public Overridable Sub SetBlockScale (
row As Integer,
col As Integer,
scale As Double
)
public:
virtual void SetBlockScale(
int row,
int col,
double scale
)
abstract SetBlockScale :
row : int *
col : int *
scale : float -> unit
override SetBlockScale :
row : int *
col : int *
scale : float -> unit
Parameters
- row Int32
- [in] Row index.
- col Int32
- [in] Column index.
- scale Double
-
See Also