Matrix3dWorldToPlane(Plane) Method
|
Returns the matrix that maps the world
coordinate system (WCS) to the plane coordinate system.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public static Matrix3d WorldToPlane(
Plane plane
)
Public Shared Function WorldToPlane (
plane As Plane
) As Matrix3d
public:
static Matrix3d WorldToPlane(
Plane^ plane
)
static member WorldToPlane :
plane : Plane -> Matrix3d
Parameters
- plane Plane
- [in] Plane.
Return Value
Matrix3d
See Also