BlockifyFindSimilar3dSolids
Method
|
Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public static List<MatchingGeometrySets> FindSimilar3dSolids(
ObjectIdCollection entitySet,
double tolerance
)
Public Shared Function FindSimilar3dSolids (
entitySet As ObjectIdCollection,
tolerance As Double
) As List(Of MatchingGeometrySets)
public:
static List<MatchingGeometrySets^>^ FindSimilar3dSolids(
ObjectIdCollection^ entitySet,
double tolerance
)
static member FindSimilar3dSolids :
entitySet : ObjectIdCollection *
tolerance : float -> List<MatchingGeometrySets>
Parameters
- entitySet ObjectIdCollection
-
- tolerance Double
-
Return Value
ListMatchingGeometrySets
See Also