Blockify Class

Inheritance Hierarchy
SystemObject
  Bricscad.BimBlockify

Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public class Blockify

The Blockify type exposes the following members.

Constructors
  Name Description
Public method Blockify Initializes a new instance of the Blockify class
Top
Methods
  Name Description
Public methodStatic member FindMatchingBlockDefinition  
Public methodStatic member FindSimilar3dSolids  
Public methodStatic member FindSimilarGeometry  
Public methodStatic member IsSimilarGeometry  
Public methodStatic member MatchEntitiesToBlockDefinitions  
Public methodStatic member ReplaceGeometryByBlocks  
Top
See Also

©  Bricsys NV. All rights reserved.