NurbCurve2dSetFitPointAt Method
|
Sets the fit point at the specified
index.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool SetFitPointAt(
int index,
Point2d point
)
Public Function SetFitPointAt (
index As Integer,
point As Point2d
) As Boolean
public:
bool SetFitPointAt(
int index,
Point2d point
)
member SetFitPointAt :
index : int *
point : Point2d -> bool
Parameters
- index Int32
- [in] Fit point index.
- point Point2d
- [in] Fit point.
Return Value
Boolean
true if the fit point is set successfully.
See Also