LineSegment3dBaryComb
Method
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Point3d BaryComb(
double blendCoefficient
)
Public Function BaryComb (
blendCoefficient As Double
) As Point3d
public:
Point3d BaryComb(
double blendCoefficient
)
member BaryComb :
blendCoefficient : float -> Point3d
Parameters
- blendCoefficient Double
-
Return Value
Point3d
See Also