DataTableSetCellAt Method
|
Sets the data for a data cell at the specified
row and column.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SetCellAt(
int row,
int col,
DataCell cell
)
Public Overridable Sub SetCellAt (
row As Integer,
col As Integer,
cell As DataCell
)
public:
virtual void SetCellAt(
int row,
int col,
DataCell^ cell
)
abstract SetCellAt :
row : int *
col : int *
cell : DataCell -> unit
override SetCellAt :
row : int *
col : int *
cell : DataCell -> unit
Parameters
- row Int32
- [in] Row index.
- col Int32
- [in] Column index.
- cell DataCell
- [in] Data for a cell.
See Also