RasterImageSetClipBoundary(Vector2d)
Method
|
Sets the clip boundary for this raster image
entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SetClipBoundary(
Vector2d size
)
Public Overridable Sub SetClipBoundary (
size As Vector2d
)
public:
virtual void SetClipBoundary(
Vector2d size
)
abstract SetClipBoundary :
size : Vector2d -> unit
override SetClipBoundary :
size : Vector2d -> unit
Parameters
- size Vector2d
- [in] Vector that defines the size of the clip boundary.
Remarks
With this method
the first point of a clip boundary is at the origin of the
coordinates.
See Also