DxfFilerSetError(String, String)
Method
|
Prints the error message represented by the
provided string format, using the passed parameters. Currently not
implemented.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void SetError(
string format,
string[] values
)
Public Overridable Sub SetError (
format As String,
values As String()
)
public:
virtual void SetError(
String^ format,
array<String^>^ values
)
abstract SetError :
format : string *
values : string[] -> unit
override SetError :
format : string *
values : string[] -> unit
Parameters
- format String
- [in] Error message.
- values String
- [in] Arguments that replace formatting codes in the error
text.
See Also