PolygonMeshVertex(Point3d)
Constructor
|
Constructor for the PolygonMeshVertex class.
Creates a vertex specifying its position.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public PolygonMeshVertex(
Point3d point
)
Public Sub New (
point As Point3d
)
public:
PolygonMeshVertex(
Point3d point
)
new :
point : Point3d -> PolygonMeshVertex
Parameters
- point Point3d
- [in] WCS position of the entity.
See Also