TableGetValue(Int32, Int32,
Int32) Method
|
Returns the value of the cell at the specified
content index of the cell.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual Object GetValue(
int row,
int column,
int contentIndex
)
Public Overridable Function GetValue (
row As Integer,
column As Integer,
contentIndex As Integer
) As Object
public:
virtual Object^ GetValue(
int row,
int column,
int contentIndex
)
abstract GetValue :
row : int *
column : int *
contentIndex : int -> Object
override GetValue :
row : int *
column : int *
contentIndex : int -> Object
Parameters
- row Int32
- [in] Row index.
- column Int32
- [in] Column index.
- contentIndex Int32
- [in] Number of content.
Return Value
Object
Cell value.
See Also