PlaneSet(Double, Double, Double, Double)
Method
|
Sets the parameters for this plane according
to the arguments.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void Set(
double a,
double b,
double c,
double d
)
Public Sub Set (
a As Double,
b As Double,
c As Double,
d As Double
)
public:
void Set(
double a,
double b,
double c,
double d
)
member Set :
a : float *
b : float *
c : float *
d : float -> unit
Parameters
- a Double
- [in] Coefficient a.
- b Double
- [in] Coefficient b.
- c Double
- [in] Coefficient c.
- d Double
- [in] Coefficient d.
Remarks
The plane equation
for this plane is as follows:
a * x + b * y + c * z + d = 0
See Also