Vector3dIsZeroLength(Tolerance)
Method
|
Checks whether this vector is 0.0 within a
geometric tolerance.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsZeroLength(
Tolerance tolerance
)
Public Function IsZeroLength (
tolerance As Tolerance
) As Boolean
public:
bool IsZeroLength(
Tolerance tolerance
)
member IsZeroLength :
tolerance : Tolerance -> bool
Parameters
- tolerance Tolerance
- [in] Geometric tolerance.
Return Value
Boolean
Returns true if and only if this vector is 0.0 within the geometric
tolerance.
See Also