ObjectIdOriginalDatabase Property
|
If this object ID is in an externally
referenced database and the object associated with this object ID
has been redirected to the host database, this property returns a
pointer to the externall referenced database.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Database OriginalDatabase { get; }
Public ReadOnly Property OriginalDatabase As Database
Get
public:
property Database^ OriginalDatabase {
Database^ get ();
}
member OriginalDatabase : Database with get
Property Value
Database
See Also