Line2dSet(Point2d,
Vector2d) Method
|
Sets the parameters for this line according to
the arguments.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void Set(
Point2d point,
Vector2d vector
)
Public Sub Set (
point As Point2d,
vector As Vector2d
)
public:
void Set(
Point2d point,
Vector2d vector
)
member Set :
point : Point2d *
vector : Vector2d -> unit
Parameters
- point Point2d
- [in] Point through which the line extends.
- vector Vector2d
- [in] Line direction.
See Also